首 页 » 软件使用 » 使用ide调试ruby

使用ide调试ruby

[ 2013-10-08 14:50 | 浏览次数: 937次 | 0条评论 ]

总有人要用ide,有总比没有好

ruby的ide有好几个,推荐免费的Aptana Studio.

当然有钱,电脑很好那可以用rubymine, 那个eclipse就免了.

在启动调试的时候一般都会提示没有安装ruby-debug-ide.

所以还需要安装ruby-debug-ide:

gem install

 

 

PS:

网上一搜大部分说还要安装ruby-debug,-debug-base,还有的说要装ruby-debug19,-debug-base19.

不过这些都已经过时了,那些是针对ruby1.8和1.9的,现在是ruby2.0的时代了.

所以你只要安装ruby-debug-ide就可以了,如果你去安装ruby-debug,ruby-debug-base,你会发现安装总是失败的.

 

 

您可以任意转载本文,但转载时请勿删除作者信息。
作者:hgyxbll,原文链接:http://shashanzhao.com/archives/883.html
上一篇: | 下一篇:

沙发为空,还不快枪?[点此发言]

目前还没有任何评论.